直接参照用URL: https://www.runexy.co.jp/support/faq/mylogstar/68000002997
MylogStar 4 Desktop / ServerAuditをインストール後、MylogStar Standalone Consoleを初回起動したときのみに現れるユーザー作成画面で、ユーザー名・パスワードを入力して[作成]をクリック後に以下のエラーが表示されてしまい、ユーザー作成が進まない場合があります。
----------
ユーザーの作成処理中にエラーが発生しました。
エラー内容:
An error occurred write starting a transaction on the provider
connection, See the inner exception for details.
----------
【考えられる原因】
マニュアル「導入ガイド」の「インストールの手順」-「MylogStar Desktop / ServerAuditのインストールについて」の確認事項のうち、いずれかが満たされていなかった可能性があります。以下抜粋です。
----------
1.インストールするコンピューターが、インストール要件を満たしている
2.ローカルコンピューターにおけるAdministrator権限を持つユーザー、
またはグループでWindowsにログインしている
3.すべてのアプリケーションが終了されている
4.Windows Updateが適用され、最新の状態でWindowsが動作している
----------
参考マニュアル:
1.インストールするコンピューターが、インストール要件を満たしている
2.ローカルコンピューターにおけるAdministrator権限を持つユーザー、
またはグループでWindowsにログインしている
3.すべてのアプリケーションが終了されている
4.Windows Updateが適用され、最新の状態でWindowsが動作している
----------
参考マニュアル:
MylogStar 4のインストールメディア直下のショートカット「MylogStar 4 Manual」をクリックしてWebブラウザー上に表示される「MylogStar 4 マニュアル」より、
マニュアル名「導入ガイド」をクリックし
「インストールの手順」-「MylogStar Desktop / ServerAuditのインストール」-
「MylogStar Desktop / ServerAuditのインストールについて」をご参照ください。
マニュアル名「導入ガイド」をクリックし
「インストールの手順」-「MylogStar Desktop / ServerAuditのインストール」-
「MylogStar Desktop / ServerAuditのインストールについて」をご参照ください。
【対処】
MylogStar 4 Desktop / ServerAuditを完全アンインストールしてから、再インストールを行ってください。
- MylogStar 4 Desktop / ServerAuditの完全アンインストールの手順
- マニュアルの手順に沿ってアンインストールを行います。
参考マニュアル:MylogStar 4のインストールメディア直下のショートカット「MylogStar 4 Manual」をクリックしてブラウザーを開き、マニュアル名「導入ガイド」をクリックし
「アンインストールの手順」-
「MylogStar Desktop / ServerAuditのアンインストール」をご参照ください。 - アンインストール後、ダイアログの指示に沿ってWindowsの再起動を行います。
- アンインストール後に残ったデータフォルダーをフォルダーごと削除します。
データフォルダーの既定値は「C:\ProgramData\RUNEXY」です。
※ProgramDataは隠しフォルダーです。
隠しファイルを表示させる設定にしてから実施してください。※データフォルダーを削除しませんと、再インストールを行ってもエラーの発生が再現されてしまいます。
- マニュアルの手順に沿ってアンインストールを行います。
- MylogStar 4 Desktop / ServerAuditの再インストールについて
- MylogStar 4 Desktop / ServerAuditのバージョンとOSのバージョンが対応しているかをご確認ください。
参考FAQ:MylogStar 4 製品のリリースにおけるWindows各バージョンへの対応状況 - マニュアル「導入ガイド」の「インストールの手順」-「MylogStar Desktop / ServerAuditのインストールについて」の事前確認事項を遵守してください。 以下抜粋です。
----------- インストールするコンピューターが、インストール要件を満たしている
- ローカルコンピューターにおけるAdministrator権限を持つユーザー、
またはグループでWindowsにログインしている - すべてのアプリケーションが終了されている
- Windows Updateが適用され、最新の状態でWindowsが動作している
- ----------
特に「2.」については厳守してください。
「3.」については、ウィルス対策ソフトの停止も同様とお考えください。
「4.」については、オフライン環境の場合は省略いただいて問題ございません。
- マニュアルの手順に沿ってインストールを行います。
参考マニュアル:MylogStar 4のインストールメディア直下のショートカット「MylogStar 4 Manual」をクリックしてWebブラウザー上に表示される「MylogStar 4 マニュアル」より、
マニュアル名「導入ガイド」をクリックして
「インストールの手順」-
「MylogStar Desktop / ServerAuditのインストール」をご参照ください。
- MylogStar 4 Desktop / ServerAuditのバージョンとOSのバージョンが対応しているかをご確認ください。
| キーワード |
|
この記事は役に立ちましたか?
それは素晴らしい!
フィードバックありがとうございます
お役に立てず申し訳ございません!
フィードバックありがとうございます
フィードバックを送信しました
記事の改善におけるご協力ありがとうございます。